Верный адрес ячейки - IT Новости
Microclimate.su

IT Новости
236 просмотров
Рейтинг статьи
1 звезда2 звезды3 звезды4 звезды5 звезд
Загрузка...

Верный адрес ячейки

Тест по дисциплине «Информатика» по теме: » Электронные таблицы»

150.000₽ призовой фонд • 11 почетных документов • Свидетельство публикации в СМИ

ТЕСТ №1 «Электронные таблицы»

1. Электронная таблица предназначена для:

1.обработки преимущественно числовых данных, структурированных с помощью таблиц;

2. упорядоченного хранения и обработки значительных массивов данных;

3. визуализации структурных связей между данными, представленными в таблицах;

4. редактирования графических представлений больших объемов информации.

2. В электронной таблице основной элемент рабочего листа – это:

3. Выберите верное обозначение строки в электронной таблице:

4. Выберите верный адрес ячейки в электронной таблице:

5. Выражение 5(A2+C3):3(2B2-3D3) в электронной таблице имеет вид:

6. Активная ячейка — это ячейка:

1. для записи команд;

2. содержащая формулу, включающую в себя имя ячейки, в которой выполняется ввод данных;

3. формула в которой содержатся ссылки на содержимое зависимой ячейки;

4. в которой выполняется ввод команд.

7. Диапазон — это:

1. совокупность клеток, образующих в таблице область прямоугольной формы;

2. все ячейки одной строки;

3. все ячейки одного столбца;

4. множество допустимых значений.

8. Чему будет равно значение ячейки С1, если в нее ввести формулу =СУММ(A1:A7)/2:

9. Результатом вычислений в ячейке С1 будет:

10. Выражение 3(A1 + B1) : 5(2B1 — 3A2) , записанное в соответствии с правилами, принятыми в математике, в электронной таблице имеет вид:

1. 3*(A1 + B1) / (5*(2*B1 — 3*A2))

2. 3(A1 + B1) : 5(2B1 — 3A2)

3. 3(A1 + B1) / (5(2B1 — 3A2))

4. 3( A 1 + B 1) / 5(2 B 1 — 3 A 2)

ТЕСТ №1 «Электронная таблица».

1. Электронную таблицу нельзя применить для:

1) сортировки табличных данных;

2) выполнения математических и экономических расчетов;

3) построения графиков и диаграмм;

4) обработки графических изображений.

2. Электронная таблица представляет собой:

1. совокупность нумерованных строк и поименованных буквами латинского алфавита столбцов;

2. совокупность поименованных буквами латинского алфавита строк и нумерованных столбцов;

3. совокупность пронумерованных строк и столбцов;

4. совокупность строк и столбцов, именуемых пользователем произвольным образом.

3. Строки электронной таблицы :

1. именуются пользователями произвольным образом;

2. обозначаются буквами русского алфавита;

3. обозначаются буквами латинского алфавита;

4. В электронной таблице ячейкой называют:

1. горизонтальную строку;

2. вертикальный столбец;

3. пересечение строки и столбца;

4. курсор – рамку на экране.

5. Выберите верное обозначение столбца в электронной таблице:

6. В ячейке электронной таблицы не может находиться:

7. Выберите верную запись формулы для электронной таблицы:

8. Чему будет равно значение ячейки С1, если в нее ввести формулу =А1+B1:

9. Результатом вычислений в ячейке С1 будет:

1. 25 2. 50 3. 75 4. 100

10. Какая формула будет получена при копировании в ячейку С3, формулы из ячейки С2:

ТЕСТ №2 «Диаграммы и графики в электронных таблицах»

1. Деловая графика представляет собой:

1. совокупность графиков функций;

2. графические иллюстрации;

3. график совещания;

4. совокупность программных средств, позволяющих представить в графическом виде закономерности изменения числовых данных.

2. График функции можно создать в Excel при помощи:

1. Строки формул;

2. Мастера Функций;

3. Мастера Шаблонов;

4. Мастера Диаграмм.

3. Гистограмма наиболее пригодна для:

1. отображения распределений;

2. отображения динамики изменения данных;

3. сравнения различных членов группы;

4. отображения удельных соотношений различных признаков.

1. карта местности;

2. форма графического представления числовых значений, которая позволяет облегчить интерпретацию числовых данных;

3. красиво оформленная таблица;

4. обычный график.

5. Диаграмма в электронных таблицах – это:

1. качественно оформленная числовая таблица;

2. график, отображающий зависимость между всеми числами таблицы;

3. средство наглядного графического изображения информации, предназначенное для сравнения нескольких величин или нескольких значений одной величины, слежения за изменением их значений и т. п.

Читать еще:  Адресная книга active directory

4. зависимость между числовыми значениями.

6. Круговая диаграмма – это диаграмма:

1. представленная в виде круга, разбитого на секторы, в которой допускается только один ряд данных;

2. в которой отдельные ряды данных представлены в виде закрашенных разными цветами областей;

3. в которой используется система координат с тремя координатными осями, что позволяет получить эффект пространственного представления рядов данных;

4. в которой отдельные значения представлены точками в декартовой состеме координат.

7. В каком разделе меню табличного процессора Excel находится Мастер Диаграмм:

8. Форма графического представления числовых значений, позволяющая облегчить восприятие и интерпретацию числовых данных, называется:

9. Гистограмма – это диаграмма, в которой:

1. отдельные значения представлены полосами различной длины, расположенными горизонтально вдоль оси ОХ

2. отдельные значения представлены вертикальными столбцами различной высоты;

3. используется система координат с тремя координатными осями, что позволяет получить эффект пространственного представления рядов данных;

4. для представления отдельных значений используются параллелепипеды, размещенные вдоль оси ОХ.

10. Диаграмма, в которой отдельные значения представлены точками в декартовой системе координат, называется:

11. Линейчатая диаграмма – это диаграмма:

1. в которой отдельные значения представлены вертикальными столбиками различной высоты;

2. в которой отдельные значения представлены точками в декартовой системе координат;

3. в которой отдельные значения представлены полосами различной длины, расположенными горизонтально вдоль оси ОХ

4. представленная в виде круга, разбитого на секторы, и в которой допускается только один ряд данных.

12. Чтобы отформатировать какой-либо элемент диаграммы, необходимо:

1. дважды щелкнуть по нему курсором мыши;

2. выполнить команды Диаграмма, Исходные данные;

3. выполнить команды Диаграмма, Добавить данные;

4. все вышеперечисленные ответы верны.

13. На основе чего строится любая диаграмма?

б. графического файла

в. текстового файла

г. данных таблицы

14. Для сравнения нескольких величин в одной точке обычно используется:

Верный адрес ячейки

  1. 10
  2. 14
  3. 16
  4. 24
  • На рисунке приведен фрагмент электронной таблицы. Определите, чему будет равно значение, вычисленное по следующей формуле =СУММ(A1:C2)*F4*E2-D3.

  1. -15
  2. 0
  3. 45
  4. 55
  • Дана диаграмма, показывающая количество должностей сотрудников трех вычислительных центров:

  1. 1
  2. 2
  3. 3
  4. 4
  • В динамической (электронной) таблице (см. таблицу справа) приведены данные о продаже путевок турфирмой «Все на отдых» за 4 месяца. Для каждого месяца вычислено общее количество проданных путевок и средняя цена одной путевки.
    Известно, что доход фирмы от продажи каждой путевки не зависит от места отдыха и равен 10% от средней цены путевки в текущем месяце.
    В каком месяце доход турфирмы был максимальный?

  1. май
  2. июнь
  3. июль
  4. август
  • Дан фрагмент электронной таблицы:

  1. 1
  2. 2
  3. 3
  4. 4
  • На диаграмме представлено количество участников тестирования в разных регионах России:

  • В электронной таблице значение формулы =СРЗНАЧ(A6:C6) равно (-2). Чему равно значение формулы =СУММ(A6:D6), если значение ячейки D6 равно 5?
  1. 1
  2. -1
  3. -3
  4. 7
  • Значение формулы =СУММ(A1:A4) равно 10. Чему равно значение ячейки А4, если значение формулы =СРЗНАЧ(A1:A3) равно 3?
  1. 1
  2. 2
  3. 3
  4. 4
  • Чему равно значение формулы = СРЗНАЧ(A1:A3), если значение ячейки А1 равно 2, значение ячейки А2 равно 4, а значение ячейки А3 вычисляется по формуле =A1^A2+2
  1. 5
  2. 8
  3. 9
  4. 11
  • Дан фрагмент таблицы. Какое значение будет выведено в ячейке D3, если в ней находится формула =СРЗНАЧ(А1:D2)?
ABCD
14235
21351
  • Дан фрагмент электронной таблицы:
АВС
11030=А1 + В$1 -10
22040
  1. 40
  2. 50
  3. 20
  4. 30
  • Дан фрагмент электронной таблицы. Чему будет равно значение в ячейке С3 после копирования в неё ячейки В3 и выполнения вычислений?
ABC
10,1
22=А2*2
3=В2+$А$1
  • Дан фрагмент электронной таблицы. Какое значение будет выведено в ячейке D3, если в ней находится формула =МИН(A1:D2)?
ABCD
13225
21434
3
  • Диаграмма — это.
  1. Изображение, которое используется для оформления таблицы.
  2. Наглядное изображение чисел.
  3. Наглядное отображение зависимости между данными.
  4. Анимация чисел или данных.
  • Какого типа диаграмм не существует?
  1. Угловая
  2. Линейчатая
  3. График
  4. Круговая
  • Множество значений, которые необходимо отобразить на диаграмме является.
  1. Количество данных
  2. Количество чисел
  3. Ряд чисел
  4. Ряд данных
  • Привести пример абсолютной ссылки, указать особенности использования абсолютной ссылки.
  • Привести пример относительной ссылки, указать особенности использования относительной ссылки.
  • Что означает текст #ССЫЛКА! в ячейкеD2?
  • Чем определяется максимальное количество строк и столбцов электронной таблицы?
  • Напиши содержимое ячеек В3:В5 после копирования в них содержимого В2:
Читать еще:  Переадресация номера на айфоне

Контрольная работа по теме «Кодирование и обработка числовой информации». Вариант 1

Контрольная работа по теме «Кодирование и обработка числовой информации».

A1. Электронная таблица – это:

1) Средство передачи электронной почты

2) Программа для решения математических и экономических задач

3) Таблица кодировки символов по ASCII

4) Устройство расширения оперативной памяти компьютера

A2. Какая программа не является табличным процессором:

1) Microsoft Excel 2) Lotus 1-2-3 3) Microsoft Word 4) SuperCalc

A3. Выберите верное обозначение строки в электронной таблице:

1) 16H 2) 78 3) AN 4) T7

A4. Выберите верный адрес ячейки в электронной таблице:

1) 64E 2) АЛ3 3) S3B 4) K33

A5. В ячейке С1 отображается последовательность символов 4,53Е+01. Какой формат имеет ячейка С1?

1) общий 2) числовой 3) экспоненциальный 4) финансовый

A6. В ячейку введены символы СУММ(G4:H5). Как Excel воспримет эту информацию?

1) текст 2) ошибка 3) формула 4) число

A7. Какая информация не может находиться в ячейке?

1) формула 2) книга 3) число 4) текст

A8. Сколько ячеек содержит диапазон A2:B4?

1) 4 2) 6 3) 8 4) 2

A9. Среди приведенных ниже записей формулой для электронной таблицы является только:

1) S3+F2*R4 2) D3+D4+D5 3) =B3*C4 4) S3=G4+B2

A10. Какая из формул содержит в записи ошибку?

1) =B3*SIN(A2)+7 2) =(A13+(D4-4)*4)/8) 3) =COS(D2+12) 4) =D3*(A4+B2)

A11. В электронной таблице записана формула =(15/A5)*3. Какое математическое выражение ему соответствует?

1) 2) 3) 4)

A12. В электронной таблице при перемещении или копировании формул абсолютные ссылки:

1) преобразуются независимо от нового положения формулы

2) преобразуются в зависимости от нового положения формулы

3) преобразуются в зависимости от наличия конкретных функций в формулах

4) не изменяются

A13. В каком адресе не может меняться номер столбца?

1) 13S 2) Z$9 3) H42 4) $S35

A14. Укажите ячейку, адрес которой является относительным:

1) А12 2) А$7 3) $A12 4) $B$3

A15. Какой вид примет формула, содержащая абсолютную и относительные ссылки, скопированная из ячейки F2 в ячейку F3, если формула была записана как =A1+$C$2?

1) =A2+$C$3 2) =A2+$C$2 3) =A1+$C$2 4) =A1+$C$3

А16. В ячейки B4, B5, C4, C5 введены соответственно числа 10, 7, 6, 5. В ячейке C7 введена формула =СРЗНАЧ( В4:С5). Какое число будет в ячейке С7?

1) 2 2) 15 3) 7 4) 28

A17. В ячейку E2 введена формула =C2+D1. Содержимое E2 скопировали в ячейку Е6. Какая формула будет в Е6?

1) =C5+D4 2) =C6+D5 3) =C7+D6 4) =C4+D3

A18. График функции у=х-2х+3 можно создать в Excel с помощью:

1) «Строки формул» 2) «Мастера функции» 3) «Мастера шаблонов» 4) «Мастера диаграмм»

А19. В ячейки F6, F7, G6, G7 введены соответственно числа 10, 3, 4, 2. В ячейке Н5 введена формула =СУММ( F6:G7). Какое число будет в ячейке Н5?

1) 19 2) 15 3) 7 4) 5

А20. Как по умолчанию выравниваются числа в ячейке?

1) по центру 2) по левому краю 3) по правому краю

A21. Переведите число 126 из десятичной системы счисления в двоичную систему счисления.

1) 10111012 2) 11101102 3) 1101112 4) 11111102

A22. Переведите число 237 из восьмеричной системы счисления в десятичную систему счисления.

1) 355 2) 152 3) 159 4) 435

Читать еще:  Велком переадресация если недоступен

В1. Дан фрагмент электронной таблицы.

Какая из формул, приведённых ниже, может быть записана в ячейке A2, чтобы построенная после выполнения вычислений диаграмма по значениям диапазона ячеек A2:D2 соответствовала рисунку?

Контрольная работа по теме «Кодирование и обработка числовой информации». Вариант 1

Контрольная работа по теме «Кодирование и обработка числовой информации».

A1. Электронная таблица – это:

1) Средство передачи электронной почты

2) Программа для решения математических и экономических задач

3) Таблица кодировки символов по ASCII

4) Устройство расширения оперативной памяти компьютера

A2. Какая программа не является табличным процессором:

1) Microsoft Excel 2) Lotus 1-2-3 3) Microsoft Word 4) SuperCalc

A3. Выберите верное обозначение строки в электронной таблице:

1) 16H 2) 78 3) AN 4) T7

A4. Выберите верный адрес ячейки в электронной таблице:

1) 64E 2) АЛ3 3) S3B 4) K33

A5. В ячейке С1 отображается последовательность символов 4,53Е+01. Какой формат имеет ячейка С1?

1) общий 2) числовой 3) экспоненциальный 4) финансовый

A6. В ячейку введены символы СУММ(G4:H5). Как Excel воспримет эту информацию?

1) текст 2) ошибка 3) формула 4) число

A7. Какая информация не может находиться в ячейке?

1) формула 2) книга 3) число 4) текст

A8. Сколько ячеек содержит диапазон A2:B4?

1) 4 2) 6 3) 8 4) 2

A9. Среди приведенных ниже записей формулой для электронной таблицы является только:

1) S3+F2*R4 2) D3+D4+D5 3) =B3*C4 4) S3=G4+B2

A10. Какая из формул содержит в записи ошибку?

1) =B3*SIN(A2)+7 2) =(A13+(D4-4)*4)/8) 3) =COS(D2+12) 4) =D3*(A4+B2)

A11. В электронной таблице записана формула =(15/A5)*3. Какое математическое выражение ему соответствует?

1) 2) 3) 4)

A12. В электронной таблице при перемещении или копировании формул абсолютные ссылки:

1) преобразуются независимо от нового положения формулы

2) преобразуются в зависимости от нового положения формулы

3) преобразуются в зависимости от наличия конкретных функций в формулах

4) не изменяются

A13. В каком адресе не может меняться номер столбца?

1) 13S 2) Z$9 3) H42 4) $S35

A14. Укажите ячейку, адрес которой является относительным:

1) А12 2) А$7 3) $A12 4) $B$3

A15. Какой вид примет формула, содержащая абсолютную и относительные ссылки, скопированная из ячейки F2 в ячейку F3, если формула была записана как =A1+$C$2?

1) =A2+$C$3 2) =A2+$C$2 3) =A1+$C$2 4) =A1+$C$3

А16. В ячейки B4, B5, C4, C5 введены соответственно числа 10, 7, 6, 5. В ячейке C7 введена формула =СРЗНАЧ( В4:С5). Какое число будет в ячейке С7?

1) 2 2) 15 3) 7 4) 28

A17. В ячейку E2 введена формула =C2+D1. Содержимое E2 скопировали в ячейку Е6. Какая формула будет в Е6?

1) =C5+D4 2) =C6+D5 3) =C7+D6 4) =C4+D3

A18. График функции у=х-2х+3 можно создать в Excel с помощью:

1) «Строки формул» 2) «Мастера функции» 3) «Мастера шаблонов» 4) «Мастера диаграмм»

А19. В ячейки F6, F7, G6, G7 введены соответственно числа 10, 3, 4, 2. В ячейке Н5 введена формула =СУММ( F6:G7). Какое число будет в ячейке Н5?

1) 19 2) 15 3) 7 4) 5

А20. Как по умолчанию выравниваются числа в ячейке?

1) по центру 2) по левому краю 3) по правому краю

A21. Переведите число 126 из десятичной системы счисления в двоичную систему счисления.

1) 10111012 2) 11101102 3) 1101112 4) 11111102

A22. Переведите число 237 из восьмеричной системы счисления в десятичную систему счисления.

1) 355 2) 152 3) 159 4) 435

В1. Дан фрагмент электронной таблицы.

Какая из формул, приведённых ниже, может быть записана в ячейке A2, чтобы построенная после выполнения вычислений диаграмма по значениям диапазона ячеек A2:D2 соответствовала рисунку?

0 0 голоса
Рейтинг статьи
Ссылка на основную публикацию
Adblock
detector